Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Support for Opera 11? (Read 2982 times)
Ambivalent Zen
New Member
Offline
Posts: 2
Joined: Jan 9th, 2011
Re: Support for Opera 11?
Reply #2 - Jan 10th, 2011 at 11:50am
Print Post  
Jerry, thanks for the quick response.  I thought Opera 11 was supported, but I kept getting this message:

10383 - 1 items do not have identifiers as expected from Opera version 10+.

Once I read your explanation, I just went and deleted the old Opera 10 folder in Application Support, fired up Opera, deleted all the old bookmarks (since I'm synching from Bookmarkshelf, no problemo) and then ran BockMacster.  Voila!  All my bookmarks were imported into the fresh Opera 11, and I haven't had any synch error messages since.

Thanks so much for your quick response, and for this GREAT program, which I find indispensable and regularly use.

Have a great new year!
  
Back to top
 
IP Logged
 
Jerry Krinock
Admin
Online
Posts: 1506
Location: San Jose, California, USA
Joined: Sep 29th, 2008
Re: Support for Opera 11?
Reply #1 - Jan 9th, 2011 at 3:39pm
Print Post  
Yes, BookMacster has supported Opera 11 since Dec 18 when BookMacster 1.3.10 was published.  If you don't have BookMacster 1.3.10, launch BookMacster and click in the menu BookMacsterCheck for Update.

(Even better, before doing that, click PreferencesUpdates and set it to search for the latest beta version, which has some additional bug fixes and other improvements.  But even BookMacster 1.3.10 should work fine with Opera 11.)

There is a little trick which can confuse the transition, though.  Opera writes different bookmarks files for each beta version, and then switches back to the "regular" bookmarks file when the "beta" becomes "production".  When performing an Import or Export with Opera, rather than having a manual switch, BookMacster tracks Opera's meanderings automatically by examining all available Opera bookmarks files, and opening the one which has been last modified.  This works 99.9% of the time, but will open the wrong file if you have started to use a new version of Opera but have not changed any bookmarks or quit it yet.  Therefore, if you find BookMacster importing from or exporting to the wrong Opera bookmarks, you should launch your current version of Opera, then quit it, and then retry the operation in BookMacster.

Also, you should trash any old alpha or beta versions of Opera that may be lying around, so that you don't launch them by accident and re-activate old bookmarks.
  

Jerry Krinock
Back to top
IP Logged
 
Ambivalent Zen
New Member
Offline
Posts: 2
Joined: Jan 9th, 2011
Support for Opera 11?
Jan 9th, 2011 at 12:26pm
Print Post  
Opera 11 is now out of Beta, and I find I'm using it regularly now.  I'd love to be able to synch with it, as I did with version 10.  Is this somewhere in the pipe line?  Thanks!
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint